<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Position Wanted | Black Rock Beacon</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.blackrockbeacon.dreamhosters.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.blackrockbeacon.dreamhosters.com/wp-content/themes/twentythirteen/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black Rock Beacon &raquo; Feed" href="http://www.blackrockbeacon.dreamhosters.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Rock Beacon &raquo; Comments Feed" href="http://www.blackrockbeacon.dreamhosters.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black Rock Beacon &raquo; Position Wanted Comments Feed" href="http://www.blackrockbeacon.dreamhosters.com/2018/03/position-wanted/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.blackrockbeacon.dreamhosters.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentythirteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic%7CBitter%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.blackrockbeacon.dreamhosters.com/wp-content/themes/twentythirteen/genericons/genericons.css?ver=3.03' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://www.blackrockbeacon.dreamhosters.com/wp-content/themes/twentythirteen/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://www.blackrockbeacon.dreamhosters.com/wp-content/themes/twentythirteen/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.blackrockbeacon.dreamhosters.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.blackrockbeacon.dreamhosters.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.blackrockbeacon.dreamhosters.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.blackrockbeacon.dreamhosters.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.blackrockbeacon.dreamhosters.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='City to City: Biggest Little Meets Black Rock' href='http://www.blackrockbeacon.dreamhosters.com/2017/08/city-to-city-biggest-little-meets-black-rock/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.blackrockbeacon.dreamhosters.com/2018/03/position-wanted/" />
<link rel='shortlink' href='http://www.blackrockbeacon.dreamhosters.com/?p=477' />
<link rel="alternate" type="application/json+oembed" href="http://www.blackrockbeacon.dreamhosters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blackrockbeacon.dreamhosters.com%2F2018%2F03%2Fposition-wanted%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.blackrockbeacon.dreamhosters.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.blackrockbeacon.dreamhosters.com%2F2018%2F03%2Fposition-wanted%2F&#038;format=xml" />
<meta name="google-site-verification" content="j3QenwL0dxLYDpfHTGh92k4HhjQmoxDI_5zOnXX3rlg" /><meta name="google-site-verification" content="OAe3DpNd4D59Izre6cU6i529vstaNuPImjTNRVgf8HE" />            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://www.blackrockbeacon.dreamhosters.com/#article/477" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css" id="twentythirteen-header-css">
			.site-header {
			background: url(http://www.blackrockbeacon.dreamhosters.com/wp-content/uploads/2013/12/masthead1.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		@media (max-width: 767px) {
			.site-header {
				background-size: 768px auto;
			}
		}
		@media (max-width: 359px) {
			.site-header {
				background-size: 360px auto;
			}
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="216ffc45cfed5edf67f7fbf6308799a8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-477 single-format-standard sidebar">
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<a class="home-link" href="http://www.blackrockbeacon.dreamhosters.com/" title="Black Rock Beacon" rel="home">
				<h1 class="site-title">Black Rock Beacon</h1>
				<h2 class="site-description">All the News that&#039;s Fit to Burn</h2>
			</a>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<button class="menu-toggle">Menu</button>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div id="primary-menu" class="nav-menu"><ul>
<li class="page_item page-item-66 page_item_has_children"><a href="http://www.blackrockbeacon.dreamhosters.com/about-the-black-rock-beacon/">About the Black Rock Beacon</a>
<ul class='children'>
	<li class="page_item page-item-19"><a href="http://www.blackrockbeacon.dreamhosters.com/about-the-black-rock-beacon/black-rock-beacon-camp/">Black Rock Beacon Camp</a></li>
	<li class="page_item page-item-9"><a href="http://www.blackrockbeacon.dreamhosters.com/about-the-black-rock-beacon/contact-us/">Contact Us</a></li>
	<li class="page_item page-item-21"><a href="http://www.blackrockbeacon.dreamhosters.com/about-the-black-rock-beacon/whos-who-at-the-beacon/">Who&#8217;s Who</a></li>
</ul>
</li>
<li class="page_item page-item-11"><a href="http://www.blackrockbeacon.dreamhosters.com/support-the-beacon-we-need-your-help/">Donate!</a></li>
<li class="page_item page-item-68"><a href="http://www.blackrockbeacon.dreamhosters.com/frequently-asked-questions/">FAQ</a></li>
<li class="page_item page-item-73"><a href="http://www.blackrockbeacon.dreamhosters.com/print-edition-pdf-archives/">Print Edition PDF Archives</a></li>
<li class="page_item page-item-17"><a href="http://www.blackrockbeacon.dreamhosters.com/content-submission/">Submit Content</a></li>
<li class="page_item page-item-15"><a href="http://www.blackrockbeacon.dreamhosters.com/volunteer-for-the-black-rock-beacon/">Volunteer</a></li>
</ul></div>
					<form role="search" method="get" class="search-form" action="http://www.blackrockbeacon.dreamhosters.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				
<article id="post-477" class="post-477 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		
				<h1 class="entry-title">Position Wanted</h1>
		
		<div class="entry-meta">
			<span class="date"><a href="http://www.blackrockbeacon.dreamhosters.com/2018/03/position-wanted/" title="Permalink to Position Wanted" rel="bookmark"><time class="entry-date" datetime="2018-03-27T09:04:16+00:00">March 27, 2018</time></a></span><span class="categories-links"><a href="http://www.blackrockbeacon.dreamhosters.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="author vcard"><a class="url fn n" href="http://www.blackrockbeacon.dreamhosters.com/author/rednikki/" title="View all posts by rednikki" rel="author">rednikki</a></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p><em>By Ria Greiff</em></p>
<p>My necklace is broke, my cuff is bent, my rib is fractured, and my spirit is bereft. Welcome to the post-holiday season in the Default World.</p>
<p>True to GroundScore form, I managed to receive over the course of three shifts:</p>
<p>• A custom-made Black Rock City t-shirt<br />
• The honor to be within five feet of Elon Musk and Larry Page<br />
• An airplane ride<br />
• Pickle juice martinis at the airport bar<br />
• Really neat laptop stickers<br />
• The responsibility to direct airplanes onto the Playa</p>
<p>Now onto what I will be doing this year. I love my Heebeegeebee Healers camp. But do they love me back? It is so hard to tell when you are a chronic wanderer. You need to wander so you blame those around you for not liking you enough and venture out to find a new tribe. You find the next one, think you’ve found Nirvana until you realize that not everything is that fucking great and wander off again. And again and again and again. Perhaps why I keep finding shit. I am always roving.</p>
<p>Not to get to insane with you right now but I wonder if I will ever find Home. At least I have for one week a year at Burning Man. This is the one place that makes sense to me. When I hear the words, “Welcome Home!” I really feel it.</p>
<p>For my next pilgrimage Home, I am putting my authentic self out there to you fellow Burners.</p>
<p>Who wants an intrepid, pretty talented, fairly sexy, writer, in their camp to hang out and then mysteriously disappear all the time? Maybe there is a cute pilot that will let me sleep in his tent under his ride.</p>
<p>Who knows what will happen? But the Playa always provides. This month’s task: prepare my profile for the sale. Forever from the trenches — GroundScore</p>
	</div><!-- .entry-content -->
	
	<footer class="entry-meta">
		
			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://www.blackrockbeacon.dreamhosters.com/2017/08/city-to-city-biggest-little-meets-black-rock/" rel="prev"><span class="meta-nav">&larr;</span> City to City: Biggest Little Meets Black Rock</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
					
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/position-wanted/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.blackrockbeacon.dreamhosters.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='477' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5dd7e2fb9c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
			
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="tertiary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Social Media</h3><div class="menu-links-container"><ul id="menu-links" class="menu"><li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="https://www.facebook.com/BlackRockBeacon">Follow the Beacon on Facebook</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a href="https://twitter.com/BlackRockBeacon">Follow the Beacon on Twitter</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Helpful Links</h3><div class="menu-helpful-links-container"><ul id="menu-helpful-links" class="menu"><li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://survival.burningman.org/">Burning Man Survival Guide</a></li>
<li id="menu-item-284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-284"><a href="http://tickets.burningman.com/">Burning Man Tickets</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a href="http://www.localconditions.com/weather-reno-nevada/89501/traffic.php">Reno Road Conditions</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="http://www.wunderground.com/weather-forecast/US/NV/Gerlach.html">Gerlach, NV Weather</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://www.blm.gov/nv/st/en/fo/wfo.html">BLM &#8211; Winnemucca</a></li>
</ul></div></aside><aside id="calendar-2" class="widget widget_calendar"><h3 class="widget-title">Articles by date</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.blackrockbeacon.dreamhosters.com/2017/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td><a href="http://www.blackrockbeacon.dreamhosters.com/2018/03/27/" aria-label="Posts published on March 27, 2018">27</a></td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.blackrockbeacon.dreamhosters.com/2018/03/position-wanted/">Position Wanted</a>
									</li>
											<li>
					<a href="http://www.blackrockbeacon.dreamhosters.com/2017/08/city-to-city-biggest-little-meets-black-rock/">City to City: Biggest Little Meets Black Rock</a>
									</li>
											<li>
					<a href="http://www.blackrockbeacon.dreamhosters.com/2017/08/reno-burner-hostel-haunted-by-oakland-fire/">Reno Burner Hostel Haunted by Oakland Fire</a>
									</li>
											<li>
					<a href="http://www.blackrockbeacon.dreamhosters.com/2017/04/burners-we-once-knew-rod-allen/">Burners We Once Knew: Rod Allen</a>
									</li>
											<li>
					<a href="http://www.blackrockbeacon.dreamhosters.com/2016/09/the-heart-of-letting-go/">The Heart of Letting Go</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1"><a href="http://www.blackrockbeacon.dreamhosters.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://www.blackrockbeacon.dreamhosters.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2011/08/'>August 2011</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2011/07/'>July 2011</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2011/06/'>June 2011</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2011/05/'>May 2011</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2011/03/'>March 2011</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2010/07/'>July 2010</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2010/05/'>May 2010</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2009/10/'>October 2009</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2009/09/'>September 2009</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2009/08/'>August 2009</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2009/07/'>July 2009</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2009/06/'>June 2009</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2009/05/'>May 2009</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2007/08/'>August 2007</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2007/07/'>July 2007</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2007/06/'>June 2007</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2007/05/'>May 2007</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2006/07/'>July 2006</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2006/05/'>May 2006</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2005/09/'>September 2005</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2005/08/'>August 2005</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2005/06/'>June 2005</a></li>
	<li><a href='http://www.blackrockbeacon.dreamhosters.com/2005/05/'>May 2005</a></li>
		</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.blackrockbeacon.dreamhosters.com/2016/09/read-all-issues-of-the-2016-black-rock-beacon/' rel='external nofollow' class='url'>Read all issues of the 2016 Black Rock Beacon | Black Rock Beacon</a></span> on <a href="http://www.blackrockbeacon.dreamhosters.com/print-edition-pdf-archives/#comment-35790">Print Edition PDF Archives</a></li><li class="recentcomments"><span class="comment-author-link">grog</span> on <a href="http://www.blackrockbeacon.dreamhosters.com/2014/08/a-history-of-deaths-at-burning-man/#comment-35667">A history of deaths at Burning Man</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.clubberconfession.com/lascesa-e-il-declino-del-burning-man/' rel='external nofollow' class='url'>L&#039;ascesa e il declino del Burning Man | Clubber Confession</a></span> on <a href="http://www.blackrockbeacon.dreamhosters.com/2014/08/a-history-of-deaths-at-burning-man/#comment-33599">A history of deaths at Burning Man</a></li><li class="recentcomments"><span class="comment-author-link">Nick King</span> on <a href="http://www.blackrockbeacon.dreamhosters.com/about-the-black-rock-beacon/whos-who-at-the-beacon/#comment-32789">Who&#8217;s Who</a></li><li class="recentcomments"><span class="comment-author-link">Zos</span> on <a href="http://www.blackrockbeacon.dreamhosters.com/2014/08/a-history-of-deaths-at-burning-man/#comment-32145">A history of deaths at Burning Man</a></li></ul></aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.blackrockbeacon.dreamhosters.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>			</div><!-- .widget-area -->
		</div><!-- .sidebar-inner -->
	</div><!-- #tertiary -->

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="text-2" class="widget widget_text">			<div class="textwidget">The Black Rock Beacon is a website and a daily newspaper for Black Rock City and the Burning Man community. This work is licensed under a Creative Commons Attribution-ShareAlike 2.5 License. </div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<script type='text/javascript' src='http://www.blackrockbeacon.dreamhosters.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.blackrockbeacon.dreamhosters.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.blackrockbeacon.dreamhosters.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.blackrockbeacon.dreamhosters.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.blackrockbeacon.dreamhosters.com/wp-content/themes/twentythirteen/js/functions.js?ver=20150330'></script>
<script type='text/javascript' src='http://www.blackrockbeacon.dreamhosters.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://www.blackrockbeacon.dreamhosters.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
</body>
</html>